Problem with image posting window

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem with image posting window

Harvey
When I go to "Insert Image" I don't get the full window. Seems to be happening here in support too.
HTTPS Please!
Reply | Threaded
Open this post in threaded view
|

Re: Problem with image posting window

Pedro <Nabble>
Hi,
We will investigate it. I've tested replying some posts, using firefox I've got this bug eventually, but with chrome everything  worked fine.
My test forum.
Reply | Threaded
Open this post in threaded view
|

Re: Problem with image posting window

Harvey
Thanks. Your right it does seem to work in Chrome and Safari. My issues was with Firefox.

On Thu, May 17, 2012 at 11:02 PM, Pedro <Nabble> [via Nabble Support] <[hidden email]> wrote:
Hi,
We will investigate it. I've tested replying some posts, using firefox I've got this bug eventually, but with chrome everything  worked fine.


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Problem-with-image-posting-window-tp7564824p7564854.html
To unsubscribe from Problem with image posting window, click here.
NAML



--
"Like" us on Facebook: www.facebook.com/NYSkiBlog
Follow us on Twitter: http://twitter.com/nyskiblog
----------
Harvey Road: www.NYSkiBlog.com
NY Ski Forum: forum.NYSkiBlog.com
NY Ski Magazine: mag.NYSkiBlog.com
NY Ski Directory: directory.NYSkiBlog.com

HTTPS Please!
Reply | Threaded
Open this post in threaded view
|

Re: Problem with image posting window

Hugo <Nabble>
Administrator
The problem was fixed. Thanks for reporting it.
Reply | Threaded
Open this post in threaded view
|

Re: Problem with image posting window

Harvey
THANK YOU!
HTTPS Please!