Part of forum missing when embedded

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Part of forum missing when embedded

tommitch82
Hi -  we've embedded our forum here https://www.thstofficial.com/test1.html

If you click on one of the sub-forums but then use the back button in your browser, the lower part of the forum is no longer visible, there are no overflow scrollbars, and the user has to refresh the page. Any clues on how this can be addressed please? Many thanks.

Reply | Threaded
Open this post in threaded view
|

Re: Part of forum missing when embedded

GregChapman
I haven't examined all the code but note that the embedding code is within this:

<div><div id="593414789117836114" align="left"
style="width: 100%; overflow-y: hidden;"
class="wcustomhtml">
<a id="nabblelink"
href="https://forum.thstofficial.com/">
Tottenham Hotspur Supporters' Trust</a>
<script src="https://forum.thstofficial.com/embed/f1">
</script></div>

I suspect that the div with the long numeric ID is styled to have a fixed height. You'll also note that any overflow in the vertical plane will be hidden.

I don't think this is a Nabble issue and is determined by the way you have set the space for the forum on the host page.

I would turn to the help for your host site software.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: Part of forum missing when embedded

tommitch82
Okay Greg thank you for your help.