New posts are not displaying

classic Classic list List threaded Threaded
17 messages Options
Reply | Threaded
Open this post in threaded view
|

New posts are not displaying

wkhastings
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

wkhastings
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

haozwang<Nabble>
Administrator
hello. yes indeed there had been recent updates. I see the "forum" is actually a mailing list, where the new posts are being filtered out. We are working on resolving the issue.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

haozwang<Nabble>
Administrator
In reply to this post by wkhastings
is there a mailing list? if not, it can be made into a regular forum
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

wkhastings
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

wkhastings
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
wkhastings wrote
 A post to the Nabble list does not show but the email to the Mailman list does go out.
We are having the same problem with our two jOrgan mailing lists:
jorgan-user@lists.sourceforge.net
jorgan-sound@lists.sourceforge.net

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
johnreimer wrote
We are having the same problem with our two jOrgan mailing lists:
jorgan-user@lists.sourceforge.net
jorgan-sound@lists.sourceforge.net
Correction: the jorgan-sound did work for me this morning with a test post.

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

haozwang<Nabble>
Administrator
In reply to this post by wkhastings
can you try to resubscribe the nabble archive to the mailing list?
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
haozwang<Nabble> wrote
can you try to resubscribe the nabble archive to the mailing list?
Thank you for your reply. I am not the "owner" of these two mailing lists, and I don' know how to do what you suggest, but I shall pass it on to the original owner, and eventually report back to you.

I can update my report. It seems posts to the two Nabble Forums are now appearing in the mailing lists, but not on the Forums!

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
In reply to this post by haozwang<Nabble>
haozwang<Nabble> wrote
can you try to resubscribe the nabble archive to the mailing list?
Does this mean filling out the “Archive Your Mailing List” form, or is there something else I should use?

At the moment we seem to have full access to the information in our two Nabble Forums and to the search feature, despite the problems. Will resubscribing compromise that ability in any way ?

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

haozwang<Nabble>
Administrator
to resubscribe, go to the forum homepage, on the "options" drop down, select "application", then go to "mailing list archive setting". then click on "subscription instructions" and follow one of the instruction there.
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
Haozwang,

Thank you for those instructions. I would never have found my way there without them. The closest I got was to find the form, "Archive Your Mailing List". However, the owner of our mailing lists obviously knew what was needed, and he has already resubscribed our two lists. All is now working properly. I was about to send you this report.

I am grateful for Nabble, as it greatly improves the use of mailing lists. It surprises me that some of our list users still use only the mail postings.

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
johnreimer wrote
Thank you for those instructions.
Haozwang,

Out of curiosity, I tried to follow your instructions but I drew a blank. I don't know where the Nabble Forum homepage is, and what I took to be the Nabble homepage has no options. It does have a link to “Help”, and that link is not as easy to find as it should be. Is it the case that filling in the form, "Archive Your Mailing List" would have resubscribed our list? Can you please clarify this?

John Reimer
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

GregChapman
Hi John,

Administrators of a Nabible forum have many more options displayed on their menus than non-registered and registered users. That probably accounts for you not being able to find the options haozwang refers to.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

johnreimer
GregChapman wrote
Administrators of a Nabible forum have many more options displayed on their menus than non-registered and registered users.
Hi Greg,

Thank you. That may well be the explanation. Actually I find my status ambiguous. The owner has had to become less involved with our mailing lists, which are hosted by SourceForge. When some spam posts were not being removed, I emailed him, asking if I could become a Moderator. My impression was that he made me an Administrator (to my surprise). However, SourceForge lists me only as a Moderator, and yet Nabble lists me as one of the three Administrators. I am used to ambiguity in life, so I don't lose any sleep over this.   ;-)

John




Reply | Threaded
Open this post in threaded view
|

Re: New posts are not displaying

GregChapman
Hi John,
johnreimer wrote
My impression was that he made me an Administrator (to my surprise). However, SourceForge lists me only as a Moderator, and yet Nabble lists me as one of the three Administrators. I am used to ambiguity in life, so I don't lose any sleep over this.
Just realised some explanation of "moderator" and "administrator" might be helpful.

Anyone can subscribe and post to a mail list. There is no method of controlling those subscribing, but subscribers may be marked for moderation when their posts are not automatically forwarded to subscribers. In other words control takes place on a post by post basis.

Forums are fundamentally different. Individual posts are not controlled, rather access is. A forum administrator controls the areas of the forum where a user may view, post or reply, but once those permissions are granted he has no control over individual  posts.

In the case of a Nabble archive of a mail list, it is Nabble that is subscriber to the list and the posts that Nabble receives are automatically  posted to its archive. Nabble users can post to the forum and their post will be forwarded to the mail list, not as a post by Nabble, but spoofed with a From address showing the Nabble user's email addeess, but as most list software bans non-subscribers from posting, unless the same email address is recorded as a subriber on the source list the post at Nabble will be marked as pending acceptance by the list.

Hope that provides the background and reason for the different terminology.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!