May you activate HTTPS for my forum, please?

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

May you activate HTTPS for my forum, please?

tiredoflyme
Hello, I just need https activated for my forum: https://www.tiredoflyme.com/forum.html

Thank you much!
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

Israel <Nabble>
Administrator
Https enabled as requested.
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

tiredoflyme
Thank you, but the form is stuck in the "Loading" phase. I debugged the site and it reads this: f1:9 Mixed Content: The page at 'https://www.tiredoflyme.com/forum.html' was loaded over HTTPS, but requested an insecure script 'http://lyme-disease-forum.25160.n8.nabble.com/embed/JsEmbed.jtp?site=25160&node=1&url=https%3A%2F%2Fwww.tiredoflyme.com%2Fforum.html'. This request has been blocked; the content must be served over HTTPS.
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

GregChapman
Looks as if you failed to update the embedding code properly!
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

tiredoflyme
I've copied the embed code as it's now provided. Am I missing something?

Lyme Disease Forum
<script src="https://lyme-disease-forum.25160.n8.nabble.com/embed/f1"></script>
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

GregChapman
Well, something is not right.

The page where you say your forum is embedded now gets a 404 and the link in your error report showed you had not used the new https code.

Where is your forum embedded now?
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

GregChapman
Another strange thing! Only the page where your forum is supposed to be embedded seems to be delivered through SSL. I would expect your entire site to show https (and the usual padlock icon).
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: May you activate HTTPS for my forum, please?

GregChapman
You might find it worthwhile reading through my article at:
http://greghelp.991552.n3.nabble.com/Embedded-Forums-and-https-tp4012846.html
to see what steps you may have missed.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.