Losing The Post & Preview Buttons

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Losing The Post & Preview Buttons

Gary Lewis
My users are having a problem where they sometimes lose the bottom part of the screen that contains the Post and Preview buttons - which is a real pain when you've just keyed in a mega-post.  I've had it happen both with Edge and Chrome, and have learned that just increasing or decreasing the zoom level (Cntl+ or Cntl-) will fix the problem w/o losing the text in the post.

Anyone else having this problem?  Any other solutions?
Reply | Threaded
Open this post in threaded view
|

Re: Losing The Post & Preview Buttons

haozwang<Nabble>
Administrator
Hi Gary, I am under suspicion this is embedding related again. Is it possible to try for a while to have your forum as a stand-alone, and not embedded and see if it happens again? can you provide some screen shots?
Reply | Threaded
Open this post in threaded view
|

Re: Losing The Post & Preview Buttons

Gary Lewis
Peter - I'm not really wanting to spend too much time on this.  I know a workaround and have advised my users.  And, you've said recently that new code is coming.

But I doubt my users will want to log into the forum on Nabble, and I think that's what you mean by  stand-alone - right?  I don't know of another way to have the forum on Weebly without embedding it, but maybe you do?
Reply | Threaded
Open this post in threaded view
|

Re: Losing The Post & Preview Buttons

haozwang<Nabble>
Administrator
yeah, thats what I mean by stand alone. Its clearly not playing very well with Weebly, which is why I suggest on leaving the site and just go to the forum...
Reply | Threaded
Open this post in threaded view
|

Re: Losing The Post & Preview Buttons

Gary Lewis
Thanks, but I have ~400 other pages on that website dedicated to the same topic as the forum - 1980 to 86 Ford pickups.  One of the real beauties of my site is the vast documentation associated with it, which no other forum has.  So I'm not willing to have the people log into the site on Nabble as they would not have the documentation available just by clicking on the menu.

Having said that, this isn't a huge problem and I do have the workaround.  And I didn't post it here to cause you more work.  Instead, I was letting others know that I have a workaround in case they, too, have the problem.