Help with embed code

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Help with embed code

Gafacom
I accidentally deleted my forum embed code, now I cannt access the forum using the forum URL because I opted the forum to be redirected to my website page. So the forum URL is redirecting to blank webpage. How can I get back the forum code so that I can embed it again?

Forum URL : https://myforum.gafacom.website
Reply | Threaded
Open this post in threaded view
|

Re: Embed code

Gafacom
I accidentally deleted my forum embed code, now I cannt access the forum using the forum URL because I opted the forum to be redirected to my website page. So the forum URL is redirecting to blank webpage. How can I get back the forum code so that I can embed it again?

Forum URL : https://myforum.gafacom.website
Reply | Threaded
Open this post in threaded view
|

Re: Help with embed code

GregChapman
In reply to this post by Gafacom
Your problem is primarily that your host site is delivered via https.

That means that your forum is only displayed as a link on the page in which you have embedded it

I'm not sure if you can turn off https on a blogger hosted site, but that would allow you to gain access to your forum again without needing help from Nabble.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: Help with embed code

Gafacom
If Nabble can help me to remove the selected option that "the my forum URL should redirect to my blog page" then I can accesses the forum and embed the code again. I have selected the forum URL https://myforum.gafacom.website to redirect to blog page url https://www.gafacom.website/p/blog-page_21.html. I need this riderection to be removed so that I can accesses the forum
On Friday, August 14, 2020, GregChapman [via Nabble Support] <[hidden email]> wrote:

> Your problem is primarily that your host site is delivered via https.
>
> That means that your forum is only displayed as a link on the page in which you have embedded it
>
> I'm not sure if you can turn off https on a blogger hosted site, but that would allow you to gain access to your forum again without needing help from Nabble.
> Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
> GregHelp - Building a set of answers to Nabble FAQs.
>
> ________________________________
> If you reply to this email, your message will be added to the discussion below:
> http://support.nabble.com/Help-with-embed-code-tp7606742p7606744.html
> To start a new topic under Nabble Support, email [hidden email]
> To unsubscribe from Help with embed code, click here.
> NAML
Reply | Threaded
Open this post in threaded view
|

Re: Help with embed code

Gafacom
In reply to this post by Gafacom
I have successful restored my forum
Reply | Threaded
Open this post in threaded view
|

Re: Help with embed code

GregChapman
Yes! I can see it here too!

Glad you solved it!
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.