Help Embedding Youtube?

classic Classic list List threaded Threaded
14 messages Options
Reply | Threaded
Open this post in threaded view
|

Help Embedding Youtube?

Gary Lewis
I can't figure out how to make the Embed button work for Youtube.  I go to Youtube, click Share, click Embed, and copy the code.  Then I come back to my post, click the Embed button, and then paste the Youtube code between the open and close tags, as below.

But, as you see, it doesn't work.  What am I doing wrong?  

Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

haozwang<Nabble>
Administrator
 

remove the (gesture="media")  (allow="encrypted-media") tags
Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

Gary Lewis
I can't even respond to that thread now w/o getting a "This page isn't working", like the attached shows.  Something is strange in that topic.


Gary



On Mon, Dec 4, 2017 at 6:22 PM, haozwang<Nabble> [via Nabble Support] <[hidden email]> wrote:
 

remove the (gesture="media")  (allow="encrypted-media") tags


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Help-Embedding-Youtube-tp7599185p7599186.html
To start a new topic under Nabble Support, email [hidden email]
To unsubscribe from Nabble Support, click here.
NAML


This Page Isnt Working.JPG (65K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

haozwang<Nabble>
Administrator
which thread you are talking about? url?
Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

haozwang<Nabble>
Administrator
In reply to this post by Gary Lewis
okay, I did a search, thats actually a bug with chrome xss auditor where it thinks it has a bug on the page. google on how to resolve the issue. I am currently using firefox. do you have any other alternative browser?
Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

Gary Lewis
And, using Edge it works!  Cool!  But, why do I have to take those things out of what YouTube gives me?

Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

haozwang<Nabble>
Administrator
I think those tags are relatively new in youtube...
Reply | Threaded
Open this post in threaded view
|

Re: Help Embedding Youtube?

Gary Lewis
Ok.  Thanks for the help.  
Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

sparkle
In reply to this post by Gary Lewis
Hi - I'm getting the same problem - whereas I used to be able to embed YouTube movies etc now all I get is this - I do you the embed tags:

Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

Gary Lewis
As Peter said in Post #2, remove the (gesture="media")  (allow="encrypted-media") tags.  But, if you are using Google Chrome you may have the same problem I had where Chrome things there's bad code on the page.  So I had to go to Edge to get the removal done.  After that Chrome works.

Nabble - Sure would be nice if the embed feature worked properly with the apparently-new YouTube code.
Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

haozwang<Nabble>
Administrator
Let me ask Franklin about this
Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

Gary Lewis
Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

haozwang<Nabble>
Administrator
updated
Reply | Threaded
Open this post in threaded view
|

Re: Forum not embedding?

Gary Lewis
Cool!  Thanks!