HELP! Nabble not working on my site

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

HELP! Nabble not working on my site

Geeky8
I just embedded the nabble code on my website but it refuses to load. I don't know what I'm doing wrong. HELP!!!
Forum link: http://geeks-territory.90434.x6.nabble.com
My site: geeksterritory.com
Reply | Threaded
Open this post in threaded view
|

Re: HELP! Nabble not working on my site

Gary Lewis
What type of site - Weebly?
I'm not Nabble support, but have Nabble running on my Weebly website: http://www.garysgaragemahal.com/
Reply | Threaded
Open this post in threaded view
|

Re: HELP! Nabble not working on my site

Geeky8
No, blogger but I bought hosting
Reply | Threaded
Open this post in threaded view
|

Re: HELP! Nabble not working on my site

Gary Lewis
I don't know about Blogger as mine is on Weebly.  But, I assume you've gone to the highest level of your site on Nabble and selected Options/Embedding Options.  That should get you a screen that looks like the one below.  (I scribbled through part of the code for my protection.)

For Weebly I copy the code and paste it into an embed widget on a page on my site.  And then I make sure that HTTPS is turned off on my site.  However, while security is supposedly and option now, I haven't tried it and therefore can't tell you how to do it.



I'm not Nabble support, but have Nabble running on my Weebly website: http://www.garysgaragemahal.com/
Reply | Threaded
Open this post in threaded view
|

Re: HELP! Nabble not working on my site

GregChapman
I strongly suspect that this is an https issue as Blogger uses that by default.

Check out: http://support.nabble.com/HTTPS-Protocol-tp7600829.html
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.