Forum Page not found after binding nabble custom domain

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Forum Page not found after binding nabble custom domain

zhongpu
I have created a forum on nabble. And I tried to set my custom domain. I followed the instruction:

Go to your Domain Registrar and set the CNAME-record for your custom domain to n8.nabble.com.

The DNS is controlled under cloudflare:



However, the setting page on nabble says:

Your domain name currently resolves to an IP address that doesn't belong to Nabble. Please follow the instructions (see link below) in order to update your DNS. If you have just updated your DNS, please wait 24 hours for the changes to take affect.

When I tried to visit tang.zhongu.info, it is directed http://www.jmeter-archive.org/missing.html.

My question is: if My domain name currently resolves to an IP address that doesn't belong to Nabble, why is it directed to a Forum Page not found?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Forum Page not found after binding nabble custom domain

Franklin <Nabble>
Administrator
zhongpu wrote
When I tried to visit tang.zhongu.info, it is directed http://www.jmeter-archive.org/missing.html.
Not for me.  I get:

This site can’t be reached
tang.zhongu.info’s server DNS address could not be found.

Also see:

https://mxtoolbox.com/SuperTool.aspx?action=a%3atang.zhongu.info&run=toolpage
Loading...