Embedded Forum not showing up on website

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Embedded Forum not showing up on website

Allyoop
While doing some website updates (not on the forum page), I noticed that my forum is not showing up as embedded on my site.  There is only a link which takes me to a Nabble page.  This ins't how it was showing up before.  Just curious to a fix for this asap.  

Thanks
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

GregChapman
Without a URL It's difficult to diagnose the problem and suggest a fix.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

Allyoop
https://www.winningyourrelationshipgame.com/ask-me.html

I removed the password protection for the moment.  Thank you. 

Allison Velez
Licensed Mental Health Counselor
Licensed Marriage and Family Therapist
PO Box 5897
Navarre, FL 32566
 
850 376 2682
F-850 290 5756



On Fri, Sep 22, 2017 at 12:46 PM, GregChapman [via Nabble Support] <[hidden email]> wrote:
Without a URL It's difficult to diagnose the problem and suggest a fix.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Embedded-Forum-not-showing-up-on-website-tp7598684p7598685.html
To unsubscribe from Embedded Forum not showing up on website, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

GregChapman
From looking at the code in your site I'm guessing that it's built with WordPress. I have no experience with that system.

However, I can say that there's nothing wrong with the code immediately around your nabble link:
<div id="887319791470582625" align="left" style="width: 100%; overflow-y: hidden;" class="wcustomhtml">
<a id="nabblelink" href="http://winning-your-relationship-game-forum.16321.n8.nabble.com/">
Winning Your Relationship Game Forum</a>
<script src="http://winning-your-relationship-game-forum.16321.n8.nabble.com/embed/f1"></script>
</div>
I have pasted that code into one of my own sites and it displays as expected.

Embedded forum
This suggests that you need to contact the support service for your main site, rather than Nabble's, as it is something in the code for your main site that is stopping the forum from displaying.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

Allyoop
Interesting.   Thank you.   Yes,  the way yours looks is how mine looked last week!  My site is built on Weebly which has really great customer service so i will contact them.  Thank you again! 

On Sep 23, 2017 3:51 AM, "GregChapman [via Nabble Support]" <[hidden email]> wrote:
From looking at the code in your site I'm guessing that it's built with WordPress. I have no experience with that system.

However, I can say that there's nothing wrong with the code immediately around your nabble link:
<div id="887319791470582625" align="left" style="width: 100%; overflow-y: hidden;" class="wcustomhtml"><a id="nabblelink" href="http://winning-your-relationship-game-forum.16321.n8.nabble.com/">Winning Your Relationship Game Forum</a>
<script src="http://winning-your-relationship-game-forum.16321.n8.nabble.com/embed/f1"></script></div>
I have used that in one of my own sites and it displays as expected.

Embedded forum
This suggests that you need to contact the support service for your main site, rather than Nabble's, as it is something in the code for your main site that is stopping the forum from displaying.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Embedded-Forum-not-showing-up-on-website-tp7598684p7598691.html
To unsubscribe from Embedded Forum not showing up on website, click here.
NAML
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

Allyoop
According to Weebly, I need the https version of the code vs. the http version.  I attempted to just change that in the code, but it didn't work.  

Are you aware of how I can get this code?  
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

GregChapman
Unfortunately, Nabble does not support https, but we are told that the forthcoming replacement will.

However, Weebly's response is surprising as if they now demand https (aka SSL) then every Weebly user of Nabble would be shouting and that hasn't happened.

I wonder if you have picked a particular ecurity option at Weebly and their support team noticed that and responded accordingly.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum not showing up on website

Allyoop
Thank you so much Greg.  I forgot I messed with the settings and switched SSL on!  I turned it back off and now the forum is showing up.  I never know how screwed up I can make things out of my lack of knowledge!  Thanks again. 

Allison Velez
Licensed Mental Health Counselor
Licensed Marriage and Family Therapist
PO Box 5897
Navarre, FL 32566
 
850 376 2682
F-850 290 5756



On Mon, Sep 25, 2017 at 3:22 AM, GregChapman [via Nabble Support] <[hidden email]> wrote:
Unfortunately, Nabble does not support https, but we are told that the forthcoming replacement will.

However, Weebly's response is surprising as if they now demand https (aka SSL) then every Weebly user of Nabble would be shouting and that hasn't happened.

I wonder if you have picked a particular ecurity option at Weebly and their support team noticed that and responded accordingly.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Embedded-Forum-not-showing-up-on-website-tp7598684p7598697.html
To unsubscribe from Embedded Forum not showing up on website, click here.
NAML