Embedded Forum leaves my site

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Embedded Forum leaves my site

juleneh
How can I get the forum I have embedded on www.superschoolwashoe.org to operate within the page? It jumps to another Nabble page and then users can't return to my site. What, where, how do I fix this!? I know I goofed somewhere along the line. Using the embed option in Weebly.
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

GregChapman
Sounds as if you have failed to select the "Redirect to" option when choosing the embedding option.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

juleneh
Thanks Greg...no can do.

I did embed the forum and I don't see any options to change the embedding. I just added the embed code on Weebly via the "embed" option. Which generally works with almost any iframe, etc.

As Admin when I select "Embed Options" under Options,  I see the embed code and then this message  "You can only change these options when the forum is embedded."

So I go to the embedded Forum on my live site.
When I try to go into Options on my live site it sends me  to Nabble to login as administrator.
When I go back to my site I am on an advertizers SuperResume Page.
Really frustrating!

I just want the Forum to operate on my site www.superschoolwashoe.org/forum.html

It is only operational right now on the Nabble site.

Is there a step by step tutorial somewhere? I have looked and can not find it.
Is there something I can change in the embed code script? Rename something?
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

GregChapman
juleneh wrote
I did embed the forum and I don't see any options to change the embedding. I just added the embed code on Weebly via the "embed" option. Which generally works with almost any iframe, etc.
I know nothing of Weebly, so I can't help with that and what I see happening makes me think this is a Weebly problem.
As Admin when I select "Embed Options" under Options,  I see the embed code and then this message  "You can only change these options when the forum is embedded."
You see that because you have already broken out of the embedding. That should not happen. You should only expect to break out of the embedding if you do things like wheel-clicking or selecting "open link in new window".

Is there an option in Weebly to force external links to display in a new tab/window?
That would cause the problem you have. I've rust registered and I am suffering the same problem as you.

I also see the super resume page. That's clearly a Weebly thing and not down to Nabble.

All the indications are that you have set an option in Weebly that prevents things working as it should.
Is there a step by step tutorial somewhere? I have looked and can not find it.
Is there something I can change in the embed code script? Rename something?
No. Don't change anything on the Nabble side. Check in Weebly help files to see if you have set some option which forces your forum to jump out of its embedding.

LATE EDIT:
It's a recently installed bug!
I resolved the problem by clicking on the "Disable pop-up ads" link towards the bottom of the Nabble page. Now I am able to Login and stay within your site.
I'll report this discovery on Premium Support.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

Hugo <Nabble>
Administrator
Thanks for reporting this. The bug should be fixed now. If the problem persists try clearing the browser cache.
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

Bafia
In reply to this post by juleneh
something similiar is happening with my Andriod. It redirects me to the pesky WhatsApp update page, and I oncle clicked to subscribe, but I actually wanted to get rid of the popup. It charged me once before I managed to unsubscribe, but redirects persist. maybe i shall do something to my devoce settings. There are many description across the web, but if they feature any helpfil removal tips. what about this one, for instance... http://soft2secure.com/news/whatsapp-update-virus
Reply | Threaded
Open this post in threaded view
|

Re: Embedded Forum leaves my site

jacobe2
In reply to this post by juleneh
I am also having this problem with GBWhatsApp Apk  a modified version of WhatsApp while click to open it the GBWhatsApp Apk redirected to other page can someone solve this issue.