Quantcast

Embed Code only showing as a Link

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Embed Code only showing as a Link

jsamueledwards
When I opened my Nabble Forum it was under the impression that the page itself would be embedded on my Blogger blog as it's own unique page. But anytime I copy and paste the javascript code (provided under "Options" => "Embedding Options") to a clean page on Blogger the javascript code only gives me a text link that will redirect visitors to my forum on the Nabble website.



The HTML text from the code provided by Nabble is only being interpreted as this text link (the smaller darker green text).
How can I insert the forum page itself onto my Blogger blog?

Thank you.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

GregChapman
Does the info here help:
http://support.nabble.com/Forum-not-embedding-but-redirecting-td7597463.html
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

jsamueledwards
Thanks Greg but no that didn't help. I used the code they said to use and it's still showing up as a redirecting link.

Sent from my iPhone

On Apr 27, 2017, at 4:24 AM, GregChapman [via Nabble Support] <[hidden email]> wrote:

Does the info here help:
http://support.nabble.com/Forum-not-embedding-but-redirecting-td7597463.html
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Embed-Code-only-showing-as-a-Link-tp7598054p7598062.html
To unsubscribe from Embed Code only showing as a Link, click here.
NAML
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

GregChapman
You add nothing in that reply. Perhaps I should have been more precise and directed you to the questions from "shamus mcquail" which appear relevant to me. Note that no one posted answers to them so they move no further towards a solution.

How did you embed it?  Did you embed it into a post or a page?  Did you copy the code to the compose tab, or the HTML tab?  It needs to be embedded into a new page, only for the forum.  When you create the new page, you have to copy the code into the HTML tab.  Let us know.
These questions mean little to me as I am not a blogger user, but they seem relevant.

You could try posting your responses to that topic, and it may be worth alerting Shamus by emailing him direct, in case he is no longer monitoring the topic. (Click on his user name. This will take you to a screen where you can direct him to your post.)

If embedding doesn't work for you, it is far more likely to be an issue with the site in which you are trying to embed the forum. That is why I normally guide people to the support service of the tool they are using to build their web site.

A quick Google reveals other possible sources of help:

http://helplogger.blogspot.co.uk/2013/10/create-blogger-forum-using-nabble.html
http://www.bloggersentral.com/2009/12/adding-forum-to-blogspot.html

(There are many more links if you use the search terms: embed nabble blogger )

Have you tried the approaches suggested at either of those sites?

Whatever you do, report back. Otherwise we'll just get more frustrated Blogger users, going away before revealing the solution.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

jsamueledwards
To be honest there isn't really anything to add. My original post answered those questions pretty clearly.
1. Did you embed it into a post or a page: A Page - A brand new page, dedicated only to the Forum. My screenshot was the actual result of the embedded code into the clean page.
2. The javascript code provided under Nabble's Embedding Options was embedded directly under the HTML tab of Bloggers' page creation tool. 

I actually tried the websites you offered, even before I submitted the ticket and they were of no help. Neither were the four other websites I used to try and resolve my concern to begin with :/

It shouldn't be a problem on Blogger's end per se because I used a code from another website that same night, in the HTML tab, in the same way - and it worked perfectly. 
I only have a beginners level experience with hard coding but it looks to me like the Nabble code is actually missing some pieces.



-----Original Message-----
From: GregChapman [via Nabble Support] <[hidden email]>
To: jsamueledwards <[hidden email]>
Sent: Thu, Apr 27, 2017 6:02 pm
Subject: Re: Embed Code only showing as a Link

You add nothing in that reply. Perhaps I should have been more precise and directed you to the questions from "shamus mcquail" which appear relevant to me. Note that no one posted answers to them so they move no further towards a solution.

How did you embed it?  Did you embed it into a post or a page?  Did you copy the code to the compose tab, or the HTML tab?  It needs to be embedded into a new page, only for the forum.  When you create the new page, you have to copy the code into the HTML tab.  Let us know.
These questions mean little to me as I am not a blogger user, but they seem relevant.

You could try posting your responses to that topic, and it may be worth alerting Shamus by emailing him direct, in case he is no longer monitoring the topic. (Click on his user name. This will take you to a screen where you can direct him to your post.)

If embedding doesn't work for you, it is far more likely to be an issue with the site in which you are trying to embed the forum. That is why I normally guide people to the support service of the tool they are using to build their web site.

A quick Google reveals other possible sources of help:

http://helplogger.blogspot.co.uk/2013/10/create-blogger-forum-using-nabble.html
http://www.bloggersentral.com/2009/12/adding-forum-to-blogspot.html

Have you tried the approaches suggested at either of those sites?

Whatever you do, report back. Otherwise we'll just get more frustrated Blogger users, going away before revealing the solution.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Embed-Code-only-showing-as-a-Link-tp7598054p7598065.html
To unsubscribe from Embed Code only showing as a Link, click here.
NAML
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

GregChapman
The link you provide does not seem to point to the problem site.
 
Obviously, it is easier to try to work out what is going wrong if one can see the patient.
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Embed Code only showing as a Link

jsamueledwards
That link was my email signature.....

This is going no where. I've already gone with a different website to handle my needs, I only kept paying attention to this thread in case I got the answer I needed. I highly doubt that is going to happen.
Loading...