Custom ads no longer appearing.

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Custom ads no longer appearing.

Harvey
My macro:

show_custom_ads

Doesn't see to show my ads anymore.

Can someone help?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Franklin <Nabble>
Administrator
Do you know NAML?  If yes, I can post what I removed to fix your sites when the ad module was removed.  You can use that to add back your ads by removing dependencies on the old ad code.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Harvey
I don't know it sorry.

On Tue, Jul 18, 2017 at 6:10 PM, Franklin <Nabble> [via Nabble Support] <[hidden email]> wrote:
Do you know NAML?  If yes, I can post what I removed to fix your sites when the ad module was removed.  You can use that to add back your ads by removing dependencies on the old ad code.



If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Custom-ads-no-longer-appearing-tp7598257p7598273.html
To unsubscribe from Custom ads no longer appearing., click here.
NAML



--
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Franklin <Nabble>
Administrator
Is this important for you?  If yes, I will do it when I have time.  It seems that Hugo developed a rather complex set of customizations for your site and it will take me some time to understand it.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Harvey
Franklin <Nabble> wrote
Is this important for you?  If yes, I will do it when I have time.  It seems that Hugo developed a rather complex set of customizations for your site and it will take me some time to understand it.
Franklin,

There is really only one ad spot that I care about. Between the first and second post there is a 728x90 that showed on  on desktop and a 320x100 that showed on screen widths that were too small for the 728.  

I paid for custom to support to build it and am still paying the removal fee to show custom ads.  I think you should do this right away or refund the fees.

Thank you.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Franklin <Nabble>
Administrator
I will work on this when I have time.  But I would like to refund whatever you paid to build this because I do not plan to give you premium support, I just don't have the time.  Let me know how much you paid and when and how.  Also, you cannot still be paying anything because I have shut down all payments to Nabble.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Harvey
I am not paying now. I dropped premium when the price went up from $4 (?) a month to $39 (?).

But it was done when I was paying premium. I believe I am still paying to remove ads so I can run my own.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Franklin <Nabble>
Administrator
In reply to this post by Harvey
I did this for http://nyskiblog.com/forums/ .  Let me know if it is okay.  If yes, I will do it for the rest.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Custom ads no longer appearing.

Harvey
This looks good thank you.

There is no need to do it for the other apps.
Loading...