Changing CName Record

classic Classic list List threaded Threaded
13 messages Options
Reply | Threaded
Open this post in threaded view
|

Changing CName Record

NuWest Media
I am trying to add a CName record so that "https://forum.zwebcams.com" resolves to "n8.nabble.com" or "http://zwebcams.70602.n8.nabble.com/". The Nabble form on "http://zwebcams.70602.n8.nabble.com/forum/ChangeDomainName.jtp?site=70602" is not working properly and will not accommdate my adding the new CName-based URL.

If it is propagating now, it is pointing to Nabble's home page and not the forum. Thanks in advance for your assistance.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

GregChapman
I'm not an expert on the CNAME stuff, but I suspect this is an issue related to https.

check out: http://support.nabble.com/HTTPS-Protocol-tp7600829.html
Just a Volunteer Nabble Helper - because the nice folk at Nabble have helped me!
GregHelp - Building a set of answers to Nabble FAQs.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

Raven<Nabble>
Administrator
Added the domain and http://forum.zwebcams.com/ works now.
We can set up HTTPS for your forum as per the thread GregChapman linked to.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

NuWest Media
Wow! Thank you so much. Didn't think it was going to happen. I doubt I have the expertise to solve an issue like this, so thanks for stepping in and helping. It's deeply appreciated. I'll need to take a closer look at what I need to do for the HTTPS issue. My hosting company did that without requiring any action on my part. 

On Sun, Jul 8, 2018 at 9:43 PM, Raven<Nabble> [via Nabble Support] <[hidden email]> wrote:
Added the domain and http://forum.zwebcams.com/ works now.
We can set up HTTPS for your forum as per the thread GregChapman linked to.


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Changing-CName-Record-tp7600924p7600930.html
To unsubscribe from Changing CName Record, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

sparkle
In reply to this post by Raven<Nabble>
Raven<Nabble> wrote
We can set up HTTPS for your forum as per the thread GregChapman linked to.
Have read the thread you mentioned - it does not explain how 'we' - that is you - are able to set up HTTPS for a forum - or does it just mean we have to do it ourselves?
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

NuWest Media
I am very unclear on all of these HTTPS issues. As I stated, my hosting company set it up on this domain without my asking for it. In fact, I host several domains with them and they established HTTPS for all of them. To the best of my knowledge, I have not yet been charged anything extra. I would receive periodic notifications that HTTPS had been activated for a particular domain and eventually all of them were covered without my participation. I don't know what I am supposed to do next, if anything.

On Mon, Jul 9, 2018 at 8:30 AM, sparkle [via Nabble Support] <[hidden email]> wrote:
Raven<Nabble> wrote
We can set up HTTPS for your forum as per the thread GregChapman linked to.
Have read the thread you mentioned - it does not explain how 'we' - that is you - are able to set up HTTPS for a forum - or does it just mean we have to do it ourselves?


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Changing-CName-Record-tp7600924p7600939.html
To unsubscribe from Changing CName Record, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

Raven<Nabble>
Administrator
Sparkle wrote
Have read the thread you mentioned - it does not explain how 'we' - that is you - are able to set up HTTPS for a forum - or does it just mean we have to do it ourselves?
The process involves the user providing an SSL certificate and private key to put on our servers, so you cannot do it all yourself.

NuWest Media wrote
I don't know what I am supposed to do next, if anything.
You don't have to use HTTPS if you're happy without it. I believe it's assumed that most Nabble users won't use it. If you don't want it and your forum is working, there's nothing more that you need to do.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

NuWest Media
Thanks for the info and that follow up. Yes, the forum works fine and we're happy with it. I believe we did locate the SSL certificate and private key in our cPanel, but if it's not absoutely essential, we'll probably just skip it.

On Mon, Jul 9, 2018 at 4:50 PM, Raven<Nabble> [via Nabble Support] <[hidden email]> wrote:
Sparkle wrote
Have read the thread you mentioned - it does not explain how 'we' - that is you - are able to set up HTTPS for a forum - or does it just mean we have to do it ourselves?
The process involves the user providing an SSL certificate and private key to put on our servers, so you cannot do it all yourself.

NuWest Media wrote
I don't know what I am supposed to do next, if anything.
You don't have to use HTTPS if you're happy without it. I believe it's assumed that most Nabble users won't use it. If you don't want it and your forum is working, there's nothing more that you need to do.


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Changing-CName-Record-tp7600924p7600941.html
To unsubscribe from Changing CName Record, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

Raven<Nabble>
Administrator
Sorry I've received a correction.
We don't need the certificate or key, only a custom domain.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

NuWest Media
So, does this mean that either HTTP or HTTPS or both could be used?

On Tue, Jul 10, 2018 at 7:20 PM, Raven<Nabble> [via Nabble Support] <[hidden email]> wrote:
Sorry I've received a correction.
We don't need the certificate or key, only a custom domain.


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Changing-CName-Record-tp7600924p7600949.html
To unsubscribe from Changing CName Record, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

Raven<Nabble>
Administrator
You can keep using HTTP if you want.

If you want HTTPS, you still need to request it and then I can set it up. But you don't need to provide us with the certificate or key.
Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

NuWest Media
I suppose for the sake of uniformity since the rest of the site is HTTPS the forum page should be too. So, if it's not too much trouble or too time-consuming, please set-up at your convenience: HTTPS://forum.zwebcams.com. Many thanks for your assistance. It is appreciated.

Ron

On Tue, Jul 10, 2018 at 8:22 PM, Raven<Nabble> [via Nabble Support] <[hidden email]> wrote:
You can keep using HTTP if you want.

If you want HTTPS, you still need to request it and then I can set it up. But you don't need to provide us with the certificate or key.


If you reply to this email, your message will be added to the discussion below:
http://support.nabble.com/Changing-CName-Record-tp7600924p7600951.html
To unsubscribe from Changing CName Record, click here.
NAML

Reply | Threaded
Open this post in threaded view
|

Re: Changing CName Record

Raven<Nabble>
Administrator
Done, https://forum.zwebcams.com/ appears to be working now.